مشکل ورژن اندروید با پروژه ی MyFriends

سیدمحمد حسینی

عضویت : 1397/07/20 پرسش ها : 15 پاسخ ها : 31

مشکل ورژن اندروید با پروژه ی MyFriends

ارسال شده در : ‫۵ ماه قبل، یک شنبه ۵ آبان ۱۳۹۸، ساعت ۰۲:۴۴

سلام استاد خسته نباشید ، شما توی پروژه ی MyFriends به احتمال زیاد Target Framework شما روی اندروید 8.1 یا بالاتر بوده خب ؟ و شبیه ساز شما اندرویدش 6 بود واسه همین به مشکلی بر نخوردید اما همون پروژه ی MyFriends شمارو روی اندروید 9 نصب میکنم اجرا نمیشه و به مشکل میخوره و اگه بیام همونو روی دیوایسی که اندرویدش 6 هستش نصب کنم بدون هیچ مشکلی درست میشه !

اما اگه Target Framework رو تغییر بدیم به اندروید 6 روی همه ی دیوایس ها نصب میشه ( چون با Visual Studio 2015  نوشته شده ) حالا من میخوام همین پروژه ی شمارو توی Visual Studio 2017/2019 بنویسم که این وسط اگه Target Framework روی 8.1 باشه فقط روی دیوایسای اندروید 6 جواب میده و اگه من تغییرش بدم به اندروید 6 با ارور مواجه میشیم.

 

از شما خواهش میکنم که یک بار همون پروژه ی MyFriends رو روی دیوایسی که اندرویدش بالاتر از 6 هست ( مثل اندروید 9 ) تست کنید تا متوجه ی منظورم بشین.

 

یه درخواست دارم ، لطفا این آموزش رو آپدیت کنید واقعا نیازه ، هزینشم دوباره میپردازم فقط لطفا آپدیت کنید.

پارسا جوادیان

عضویت : 1398/05/04 پرسش ها : 29 پاسخ ها : 28
ارسال شده در :‫۵ ماه قبل، یک شنبه ۵ آبان ۱۳۹۸، ساعت ۱۸:۱۸

استاد منم همین درخواست رو دارم . تو خیلی از جاهای دوره دارم به مشکل میخورم . خواهشا اپدیت رو در دستور کار قرار بدید .

0 تشکر

RaoofJM

عضویت : 1398/02/06 پرسش ها : 27 پاسخ ها : 45
ارسال شده در :‫۱ ماه قبل، پنج شنبه ۱۷ بهمن ۱۳۹۸، ساعت ۰۱:۰۸

استاد این واقعا لازمه. الان ما کار هایی رو که شما انجام میدید نمیتونیم انجام بدیم.

0 تشکر

برای ارسال پاسخ باید وارد شوید و یا در سایت عضو شوید