خطا در نصب پکیج

AmirRadman

عضویت : 1396/10/01 پرسش ها : 25 پاسخ ها : 19

خطا در نصب پکیج

ارسال شده در : ‫۲ ماه قبل، پنج شنبه ۱۰ بهمن ۱۳۹۸، ساعت ۱۳:۰۱

با سلام مطابق تصویر زمانی پکسیج برای Scaffold ویژوال استودیو خطا می دهد

 

 

ایمان مدائنی

عضویت : 1396/09/10 پرسش ها : 5 پاسخ ها : 10878
ارسال شده در :‫۲ ماه قبل، پنج شنبه ۱۰ بهمن ۱۳۹۸، ساعت ۱۳:۰۰

متن ارور کاملا گویاست 

از مترجم گوگل استفاده کنید 

ورژن نصبی با پروژه شما همخوانی نداره 

0 تشکر

AmirRadman

عضویت : 1396/10/01 پرسش ها : 25 پاسخ ها : 19
ارسال شده در :‫۲ ماه قبل، پنج شنبه ۱۰ بهمن ۱۳۹۸، ساعت ۱۳:۰۲

تو آموزش ورژن نگفتید و جایی تو کد هم نداره که ورژن معین بشه من با vs2019 کار میکنم تو اموزش 2017 بود

0 تشکر

ایمان مدائنی

عضویت : 1396/09/10 پرسش ها : 5 پاسخ ها : 10878
ارسال شده در :‫۲ ماه قبل، پنج شنبه ۱۰ بهمن ۱۳۹۸، ساعت ۱۳:۰۴

در دوره سی شارپ مقدماتی آموزش دادم 

روی پروژه کلیک راست گزینه properties رو بزنید ورژن netcore پروژه معلومه و بسته باید با این ورژن باشه 

0 تشکر

AmirRadman

عضویت : 1396/10/01 پرسش ها : 25 پاسخ ها : 19
ارسال شده در :‫۲ ماه قبل، پنج شنبه ۱۰ بهمن ۱۳۹۸، ساعت ۱۳:۰۶

بله کاملا درسته

ورژن 2.1 هست شماهم تو آموزش از همین ورژن استفاده کردید

0 تشکر

برای ارسال پاسخ باید وارد شوید و یا در سایت عضو شوید